TableGetGridProperty Method
|
Returns the grid line property parameter of
the cell, row or column. Use a valid row index and pass the column
index '-1' to get the row grid line property parameter. Use a valid
column index and pass the row index '-1' to get the column grid
line property parameter.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual GridPropertyParameter GetGridProperty(
int row,
int column,
GridLineType gridLineType
)
Public Overridable Function GetGridProperty (
row As Integer,
column As Integer,
gridLineType As GridLineType
) As GridPropertyParameter
public:
virtual GridPropertyParameter GetGridProperty(
int row,
int column,
GridLineType gridLineType
)
abstract GetGridProperty :
row : int *
column : int *
gridLineType : GridLineType -> GridPropertyParameter
override GetGridProperty :
row : int *
column : int *
gridLineType : GridLineType -> GridPropertyParameter
Parameters
- row Int32
- [in] Row index.
- column Int32
- [in] Column index.
- gridLineType GridLineType
- [in] Grid linetype.
Return Value
GridPropertyParameter
Grid line property parameter that contains information about line
color, double line spacing, line style, etc.
See Also