TableSetGridLineWeight Method

Overload List
  Name Description
Public method SetGridLineWeight(LineWeight, Int32, Int32) Sets the grid lineweight for the specified gridline types and row types in this table entity.
Public method SetGridLineWeight(Int32, Int32, Int16, LineWeight) Sets the grid lineweight for the specified cell and edges in this table entity.
Public method SetGridLineWeight(Int32, Int32, GridLineType, LineWeight) Sets the grid lineweight of a cell, row or column. Use a valid row index and pass the column index '-1' to set the row grid lineweight. Use a valid column index and pass the row index '-1' to set the column grid lineweight.
Top
See Also