SubentityOverruleAddSubentPaths Method
|
Overrules the Entity.subAddSubentPaths()
method and calls it in the default implementation.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void AddSubentPaths(
Entity entity,
FullSubentityPath[] paths
)
Public Overridable Sub AddSubentPaths (
entity As Entity,
paths As FullSubentityPath()
)
public:
virtual void AddSubentPaths(
Entity^ entity,
array<FullSubentityPath>^ paths
)
abstract AddSubentPaths :
entity : Entity *
paths : FullSubentityPath[] -> unit
override AddSubentPaths :
entity : Entity *
paths : FullSubentityPath[] -> unit
Parameters
- entity Entity
- [in] Entity.
- paths FullSubentityPath
- [in] Array of full subentity path objects identifying the
subentities to be added to the entity.
See Also