Fills or clears cells in rows or columns by
copying or generating series.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void Fill(
CellRange fillRange,
CellRange sourceRange,
TableFillOptions options
)
Public Overridable Sub Fill (
fillRange As CellRange,
sourceRange As CellRange,
options As TableFillOptions
)
public:
virtual void Fill(
CellRange^ fillRange,
CellRange^ sourceRange,
TableFillOptions options
)
abstract Fill :
fillRange : CellRange *
sourceRange : CellRange *
options : TableFillOptions -> unit
override Fill :
fillRange : CellRange *
sourceRange : CellRange *
options : TableFillOptions -> unit
Parameters
- fillRange CellRange
- [in] Range of cells to fill.
- sourceRange CellRange
- [in] Source range to copy or use as pattern.
- options TableFillOptions
- [in] Copy options.
Remarks
Not
implemented.
See Also