ConeIntersectWith(LinearEntity3d,
Tolerance) Method
|
Retrieves intersection points between this
cone and the passed linear entity. Calculations are performed
within the specified tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d[] IntersectWith(
LinearEntity3d linearEntity,
Tolerance tolerance
)
Public Function IntersectWith (
linearEntity As LinearEntity3d,
tolerance As Tolerance
) As Point3d()
public:
array<Point3d>^ IntersectWith(
LinearEntity3d^ linearEntity,
Tolerance tolerance
)
member IntersectWith :
linearEntity : LinearEntity3d *
tolerance : Tolerance -> Point3d[]
Parameters
- linearEntity LinearEntity3d
- [in] Linear entity to calculate intersection with.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Point3d
Array of intersection points.
See Also