CellBorder Class

This class represents a table cell border.
Inheritance Hierarchy
SystemObject
  Teigha.DatabaseServicesCellBorder

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class CellBorder

The CellBorder type exposes the following members.

Properties
  Name Description
Public property Color  
Public property DoubleLineSpacing  
Public property IsVisible  
Public property LineStyle  
Public property Linetype  
Public property LineWeight  
Public property Margin  
Public property Overrides  
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.