SubentityOverruleSubentPtr
Method
|
Overrules the Entity.subentPtr() method and
calls it in the default implementation.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Entity SubentPtr(
Entity entity,
FullSubentityPath id
)
Public Overridable Function SubentPtr (
entity As Entity,
id As FullSubentityPath
) As Entity
public:
virtual Entity^ SubentPtr(
Entity^ entity,
FullSubentityPath id
)
abstract SubentPtr :
entity : Entity *
id : FullSubentityPath -> Entity
override SubentPtr :
entity : Entity *
id : FullSubentityPath -> Entity
Parameters
- entity Entity
- [in] Entity.
- id FullSubentityPath
- [in] Array of full subentity path objects identifying the
subentities.
Return Value
Entity
See Also