MLeaderGetTextAttachmentType
Method
|
Returns the text attachment type used by
multiline text content.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public TextAttachmentType GetTextAttachmentType(
LeaderDirectionType leaderDirection
)
Public Function GetTextAttachmentType (
leaderDirection As LeaderDirectionType
) As TextAttachmentType
public:
TextAttachmentType GetTextAttachmentType(
LeaderDirectionType leaderDirection
)
member GetTextAttachmentType :
leaderDirection : LeaderDirectionType -> TextAttachmentType
Parameters
- leaderDirection LeaderDirectionType
- [in] Text leader direction type.
Return Value
TextAttachmentType
See Also