Property
|
The PropertyEntry type exposes the following members.
Name | Description | |
---|---|---|
![]() |
PropertyEntry | Initializes a new instance of the PropertyEntry class |
Name | Description | |
---|---|---|
![]() |
CallbackFunc | |
![]() |
CategoryId | |
![]() |
CategoryName | |
![]() |
ChildNames | |
![]() |
ChildTypes | |
![]() |
ClientData | |
![]() |
Editable | |
![]() |
IsPerInstance | |
![]() |
PredefinedStrings | |
![]() |
PropertyId | |
![]() |
PropertyName | |
![]() |
PropertyType |
Name | Description | |
---|---|---|
![]() |
Equals | Determines whether the specified object is equal to the current
object. (Inherited from Object) |
![]() |
Finalize | Allows an object to try to free resources and perform other
cleanup operations before it is reclaimed by garbage
collection. (Inherited from Object) |
![]() |
GetHashCode | Serves as the default hash function. (Inherited from Object) |
![]() |
GetType | Gets the Type of the current
instance. (Inherited from Object) |
![]() |
MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object) |
![]() |
ToString | Returns a string that represents the current object. (Inherited from Object) |
© Bricsys NV. All rights reserved. |