ComponentInstance Class

Inheritance Hierarchy
Namespace:  Bricscad.MechanicalComponents
Assembly:  BrxMgd (in BrxMgd.dll) Version: 21.0.0.15598
Syntax
public class ComponentInstance : DisposableWrapper

The ComponentInstance type exposes the following members.

Constructors
  Name Description
Public method ComponentInstance
Initializes a new instance of the ComponentInstance class
Public method ComponentInstance(ComponentInstance)
Initializes a new instance of the ComponentInstance class
Top
Properties
Methods
  Name Description
Protected method DeleteUnmanagedObject (Overrides DisposableWrapperDeleteUnmanagedObject.)
Public methodStatic member GetComponentInstance
Public method IsNull
Public method SetNull
Top
See Also

©  Bricsys NV. All rights reserved.