AbstractViewportData Class

Inheritance Hierarchy
Namespace:  Teigha.DatabaseServices
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public class AbstractViewportData : AbstractViewPE

The AbstractViewportData type exposes the following members.

Constructors
  Name Description
Public method AbstractViewportData
Initializes a new instance of the AbstractViewportData class
Top
Properties
  Name Description
Public property CircleSides
Public property GridIncrement
Public property GsView
Public property IsGridOn
Public property IsSnapIsometric
Public property IsSnapOn
Public property IsUcsFollowModeOn
Public property IsUcsIconAtOrigin
Public property IsUcsIconVisible
Public property IsUcsSavedWithViewport
Public property SnapAngle
Public property SnapBase
Public property SnapIncrement
Public property SnapIsoPair
Top
Methods
  Name Description
Public methodStatic member GetClass
Public method SetProps
Top
See Also

©  Bricsys NV. All rights reserved.