MentalRayRenderSettingsTraits Class

Inheritance Hierarchy
Namespace:  Teigha.GraphicsInterface
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public abstract class MentalRayRenderSettingsTraits : RenderSettingsTraits

The MentalRayRenderSettingsTraits type exposes the following members.

Constructors
  Name Description
Protected method MentalRayRenderSettingsTraits
Initializes a new instance of the MentalRayRenderSettingsTraits class
Top
Properties
  Name Description
Public property DiagnosticBSPMode
Public property DiagnosticGridMode
Public property DiagnosticMode
Public property DiagnosticPhotonMode
Public property EnergyMultiplier
Public property ExportMIEnabled
Public property ExportMIFileName
Public property FGRayCount
Public property FGSampleRadius
Public property FGSampleRadiusState
Public property FinalGatheringEnabled
Public property GIPhotonsPerLight
Public property GISampleCount
Public property GISampleRadius
Public property GISampleRadiusEnabled
Public property GlobalIlluminationEnabled
Public property LightLuminanceScale
Public property MemoryLimit
Public property PhotonTraceDepth
Public property ProgressMonitor
Public property RayTraceDepth
Public property RayTraceEnabled
Public property Sampling
Public property SamplingContrastColor
Public property SamplingFilter
Public property ShadowMapEnabled
Public property ShadowMode
Public property TileOrder
Public property TileSize
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.