EdgeStyle Class |
The EdgeStyle type exposes the following members.
Name | Description | |
---|---|---|
![]() |
![]() |
CreaseAngle | |
![]() |
EdgeColor | |
![]() |
EdgeModel | |
![]() |
EdgeModifiers | |
![]() |
EdgeStyleApply | |
![]() |
EdgeVisibility | |
![]() |
EdgeWidth | |
![]() |
HaloGap | |
![]() |
HidePrecision | |
![]() |
IntersectionColor | |
![]() |
IntersectionLinetype | |
![]() |
![]() |
Isolines | |
![]() |
Jitter | |
![]() |
ObscuredColor | |
![]() |
ObscuredLinetype | |
![]() |
Opacity | |
![]() |
Overhang | |
![]() |
SilhouetteColor | |
![]() |
SilhouetteWidth | |
![]() |
Name | Description | |
---|---|---|
![]() |
Clone | |
![]() |
![]() |
![]() |
CreateObjRef |
Creates an object that contains all the
relevant information required to generate a proxy used to
![]() |
![]() |
![]() |
![]() |
GetLifetimeService |
Retrieves the current lifetime service object
![]() |
![]() |
GetType |
![]() |
InitializeLifetimeService |
Obtains a lifetime service object to control
![]() |
![]() |
Set | |
![]() |
ToString |
Returns a string that represents the current
![]() |
© Bricsys NV. All rights reserved. |