PixelFormatInfo Structure

Namespace:  Teigha.GraphicsInterface
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public struct PixelFormatInfo

The PixelFormatInfo type exposes the following members.

Properties
Methods
  Name Description
Public method is16bitBGR
Public method isBGR
Public method isBGRA
Public method isRGB
Public method isRGBA
Public method set16bitBGR
Public method setBGR
Public method setBGRA
Public method setRGB
Public method setRGBA
Top
Operators
  Name Description
Public operatorStatic member Equality
Top
See Also

©  Bricsys NV. All rights reserved.