LinearEntity3dIntersectWith(PlanarEntity,
Tolerance) Method
|
Calculates an intersection point with the
specified plane according to a geometry tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public Point3d[] IntersectWith(
PlanarEntity plane,
Tolerance tolerance
)
Public Function IntersectWith (
plane As PlanarEntity,
tolerance As Tolerance
) As Point3d()
public:
array<Point3d>^ IntersectWith(
PlanarEntity^ plane,
Tolerance tolerance
)
member IntersectWith :
plane : PlanarEntity *
tolerance : Tolerance -> Point3d[]
Parameters
- plane PlanarEntity
- [in] Line to intersect with.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
Point3d
An array that contains a single intersection point.
See Also