TransactionManager Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.RuntimeRXObject
        Teigha.DatabaseServicesTransactionManager
          Bricscad.ApplicationServicesTransactionManager

Namespace: Bricscad.ApplicationServices
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class TransactionManager : TransactionManager

The TransactionManager type exposes the following members.

Properties
  Name Description
Public property TopTransaction
(Overrides TransactionManagerTopTransaction)
Top
Methods
  Name Description
Public method EnableGraphicsFlush  
Public method FlushGraphics  
Public method QueueForGraphicsFlush
(Overrides TransactionManagerQueueForGraphicsFlush)
Public method StartTransaction
(Overrides TransactionManagerStartTransaction)
Top
See Also

©  Bricsys NV. All rights reserved.