FieldResultImp Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.RuntimeRXObject
        Teigha.DatabaseServicesFieldResult
          Teigha.DatabaseServicesFieldResultImp

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public class FieldResultImp : FieldResult

The FieldResultImp type exposes the following members.

Constructors
  Name Description
Public method FieldResultImp Initializes a new instance of the FieldResultImp class
Top
Properties
  Name Description
Top
Methods
  Name Description
Public method GetImpObj  
Public method setEvaluationStatus
(Overrides FieldResultsetEvaluationStatus(FieldEvaluationStatus, Int32, String))
Public method SetFieldValue
(Overrides FieldResultSetFieldValue(Object))
Top
See Also

©  Bricsys NV. All rights reserved.