FieldResult Class

This class is used by the evaluators to set the evaluation status and evaluation result in the field.
Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.RuntimeRXObject
        Teigha.DatabaseServicesFieldResult
          Teigha.DatabaseServicesFieldResultImp

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public abstract class FieldResult : RXObject

The FieldResult type exposes the following members.

Properties
  Name Description
Top
Methods
  Name Description
Public method setEvaluationStatus Sets the evaluation status of the field.
Public method SetFieldValue Sets the evaluation result in the field.
Top
See Also

©  Bricsys NV. All rights reserved.