BoundedPlaneIntersectWith(Plane, Tolerance)
Method
|
Creates an intersection line between this and
the passed plane with the specified tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public LineSegment3d IntersectWith(
Plane plane,
Tolerance tolerance
)
Public Function IntersectWith (
plane As Plane,
tolerance As Tolerance
) As LineSegment3d
public:
LineSegment3d^ IntersectWith(
Plane^ plane,
Tolerance tolerance
)
member IntersectWith :
plane : Plane *
tolerance : Tolerance -> LineSegment3d
Parameters
- plane Plane
- [in] Plane to calculate intersection with.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
LineSegment3d
A line created by the intersection between this and the passed
plane.
See Also