SurfaceIsOn(Point3d,
Point2d, Tolerance) Method
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public bool IsOn(
Point3d point,
out Point2d parameterPoint,
Tolerance tolerance
)
Public Function IsOn (
point As Point3d,
<OutAttribute> ByRef parameterPoint As Point2d,
tolerance As Tolerance
) As Boolean
public:
bool IsOn(
Point3d point,
[OutAttribute] Point2d% parameterPoint,
Tolerance tolerance
)
member IsOn :
point : Point3d *
parameterPoint : Point2d byref *
tolerance : Tolerance -> bool
Parameters
- point Point3d
-
- parameterPoint Point2d
-
- tolerance Tolerance
-
Return Value
Boolean
See Also