JigPromptPointOptions Class

Inheritance Hierarchy
SystemObject
  Bricscad.EditorInputPromptOptions
    Bricscad.EditorInputJigPromptOptions
      Bricscad.EditorInputJigPromptGeometryOptions
        Bricscad.EditorInputJigPromptPointOptions

Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public class JigPromptPointOptions : JigPromptGeometryOptions

The JigPromptPointOptions type exposes the following members.

Constructors
  Name Description
Public method JigPromptPointOptions Initializes a new instance of the JigPromptPointOptions class
Public method JigPromptPointOptions(String) Initializes a new instance of the JigPromptPointOptions class
Public method JigPromptPointOptions(String, String) Initializes a new instance of the JigPromptPointOptions class
Top
Properties
  Name Description
Public property DefaultValue  
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.