JigPromptGeometryOptions Class

Inheritance Hierarchy

Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public abstract class JigPromptGeometryOptions : JigPromptOptions

The JigPromptGeometryOptions type exposes the following members.

Constructors
  Name Description
Public method JigPromptGeometryOptions Initializes a new instance of the JigPromptGeometryOptions class
Public method JigPromptGeometryOptions(String) Initializes a new instance of the JigPromptGeometryOptions class
Public method JigPromptGeometryOptions(String, String) Initializes a new instance of the JigPromptGeometryOptions class
Top
Properties
  Name Description
Public property BasePoint  
Public property UseBasePoint  
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.