PlaneIntersectWith(BoundedPlane,
Tolerance) Method
|
Returns the intersection line segment if the
specified bounded plane intersects with this plane according to a
geometric tolerance.
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public LineSegment3d IntersectWith(
BoundedPlane boundPlane,
Tolerance tolerance
)
Public Function IntersectWith (
boundPlane As BoundedPlane,
tolerance As Tolerance
) As LineSegment3d
public:
LineSegment3d^ IntersectWith(
BoundedPlane^ boundPlane,
Tolerance tolerance
)
member IntersectWith :
boundPlane : BoundedPlane *
tolerance : Tolerance -> LineSegment3d
Parameters
- boundPlane BoundedPlane
- [in] Bounded plane with which the intersection is
computed.
- tolerance Tolerance
- [in] Geometric tolerance.
Return Value
LineSegment3d
See Also