EdgeRef(CompoundObjectId,
SubentityId) Constructor
|
Constructor for the EdgeRef class. Creates an
edge reference based on the specified compound object.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public EdgeRef(
CompoundObjectId compoundObjectId,
SubentityId edgeSubentId
)
Public Sub New (
compoundObjectId As CompoundObjectId,
edgeSubentId As SubentityId
)
public:
EdgeRef(
CompoundObjectId^ compoundObjectId,
SubentityId edgeSubentId
)
new :
compoundObjectId : CompoundObjectId *
edgeSubentId : SubentityId -> EdgeRef
Parameters
- compoundObjectId CompoundObjectId
- [in] Identifier of the compound object that is the base of this
edge reference.
- edgeSubentId SubentityId
- [in] Sub-entity.
See Also