SubentityOverruleGetSubentPathGeomExtents
Method
|
Overrules the
Entity.subGetSubentPathGeomExtents() method and calls it in the
default implementation.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual Extents3d GetSubentPathGeomExtents(
Entity entity,
FullSubentityPath path
)
Public Overridable Function GetSubentPathGeomExtents (
entity As Entity,
path As FullSubentityPath
) As Extents3d
public:
virtual Extents3d GetSubentPathGeomExtents(
Entity^ entity,
FullSubentityPath path
)
abstract GetSubentPathGeomExtents :
entity : Entity *
path : FullSubentityPath -> Extents3d
override GetSubentPathGeomExtents :
entity : Entity *
path : FullSubentityPath -> Extents3d
Parameters
- entity Entity
- [in] Entity.
- path FullSubentityPath
- [in] Full subentity path object identifying the subentity.
Return Value
Extents3d
Extents object in which the subentity extents should be
saved.
See Also