JigPromptAngleOptions Class

Inheritance Hierarchy
SystemObject
  Bricscad.EditorInputPromptOptions
    Bricscad.EditorInputJigPromptOptions
      Bricscad.EditorInputJigPromptGeometryOptions
        Bricscad.EditorInputJigPromptAngleOptions

Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class JigPromptAngleOptions : JigPromptGeometryOptions

The JigPromptAngleOptions type exposes the following members.

Constructors
  Name Description
Public method JigPromptAngleOptions Initializes a new instance of the JigPromptAngleOptions class
Public method JigPromptAngleOptions(String) Initializes a new instance of the JigPromptAngleOptions class
Public method JigPromptAngleOptions(String, String) Initializes a new instance of the JigPromptAngleOptions class
Top
Properties
  Name Description
Public property DefaultValue  
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.