VertexRef(CompoundObjectId,
SubentityId, Point3d) Constructor
|
Constructor for the VertexRef class. Creates a
vertex reference based on the specified compound object.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public VertexRef(
CompoundObjectId compoundObjectId,
SubentityId subentId,
Point3d point
)
Public Sub New (
compoundObjectId As CompoundObjectId,
subentId As SubentityId,
point As Point3d
)
public:
VertexRef(
CompoundObjectId^ compoundObjectId,
SubentityId subentId,
Point3d point
)
new :
compoundObjectId : CompoundObjectId *
subentId : SubentityId *
point : Point3d -> VertexRef
Parameters
- compoundObjectId CompoundObjectId
- [in] Identifier of the compound object that is the base of this
vertex reference.
- subentId SubentityId
-
- point Point3d
- [in] Point that is the base of this edge reference.
See Also