GeometryPolypoint(Point3dCollection,
EntityColorCollection,
Vector3dCollection, IntPtrCollection)
Method
|
Introduces an array of points to the
vectorization context.
Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public abstract bool Polypoint(
Point3dCollection points,
EntityColorCollection colors,
Vector3dCollection normals,
IntPtrCollection subentityMarkers
)
Public MustOverride Function Polypoint (
points As Point3dCollection,
colors As EntityColorCollection,
normals As Vector3dCollection,
subentityMarkers As IntPtrCollection
) As Boolean
public:
virtual bool Polypoint(
Point3dCollection^ points,
EntityColorCollection^ colors,
Vector3dCollection^ normals,
IntPtrCollection^ subentityMarkers
) abstract
abstract Polypoint :
points : Point3dCollection *
colors : EntityColorCollection *
normals : Vector3dCollection *
subentityMarkers : IntPtrCollection -> bool
Parameters
- points Point3dCollection
- [in] Array of points.
- colors EntityColorCollection
- [in] Array of colors.
- normals Vector3dCollection
- [in] Array of normals.
- subentityMarkers IntPtrCollection
- [in] Array of subentity markers.
Return Value
Boolean
true. This method also throws a corresponding exception if it
fails.
See Also