EntityMoveGripPointsAt(IntegerCollection,
Vector3d) Method
|
Moves the specified grip points of this
entity.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public virtual void MoveGripPointsAt(
IntegerCollection indices,
Vector3d offset
)
Public Overridable Sub MoveGripPointsAt (
indices As IntegerCollection,
offset As Vector3d
)
public:
virtual void MoveGripPointsAt(
IntegerCollection^ indices,
Vector3d offset
)
abstract MoveGripPointsAt :
indices : IntegerCollection *
offset : Vector3d -> unit
override MoveGripPointsAt :
indices : IntegerCollection *
offset : Vector3d -> unit
Parameters
- indices IntegerCollection
- [in] Array of indicies.
- offset Vector3d
- [in] The direction and magnitude of the grip points offset
(WCS).
Remarks
Each element in
gripPoints has a corresponding entry in indices, which specifies
the index of the grip point as returned by the getGripPoints method.
See Also