AcadLineTypeClass Class

Inheritance Hierarchy
SystemObject
  BricscadDbAcadLineTypeClass

Namespace: BricscadDb
Assembly: Interop.BricscadDb (in Interop.BricscadDb.dll) Version: 24.0.0.0
Syntax
public class AcadLineTypeClass : IAcadLineType, 
        AcadLineType, IAcadObjectEvents_Event, IOdaLineType

The AcadLineTypeClass type exposes the following members.

Constructors
  Name Description
Public method AcadLineTypeClass Initializes a new instance of the AcadLineTypeClass class
Top
Properties
Methods
  Name Description
Public method add_Modified  
Public method Delete  
Public method Erase  
Public method GetExtensionDictionary  
Public method GetXData  
Public method IOdaLineType_Delete  
Public method IOdaLineType_Erase  
Public method IOdaLineType_GetExtensionDictionary  
Public method IOdaLineType_GetXData  
Public method IOdaLineType_SetXData  
Public method remove_Modified  
Public method SetXData  
Top
Events
  Name Description
Public event Modified  
Top
See Also

©  Bricsys NV. All rights reserved.