JigPromptStringOptions Class

Inheritance Hierarchy
SystemObject
  Bricscad.EditorInputPromptOptions
    Bricscad.EditorInputJigPromptOptions
      Bricscad.EditorInputJigPromptStringOptions

Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public class JigPromptStringOptions : JigPromptOptions

The JigPromptStringOptions type exposes the following members.

Constructors
  Name Description
Public method JigPromptStringOptions Initializes a new instance of the JigPromptStringOptions class
Public method JigPromptStringOptions(String) Initializes a new instance of the JigPromptStringOptions class
Public method JigPromptStringOptions(String, String) Initializes a new instance of the JigPromptStringOptions class
Top
Properties
  Name Description
Public property Defaultvalue Obsolete.
Public property DefaultValue  
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.