JigPromptDistanceOptions Class

Inheritance Hierarchy
SystemObject
  Bricscad.EditorInputPromptOptions
    Bricscad.EditorInputJigPromptOptions
      Bricscad.EditorInputJigPromptGeometryOptions
        Bricscad.EditorInputJigPromptDistanceOptions

Namespace: Bricscad.EditorInput
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class JigPromptDistanceOptions : JigPromptGeometryOptions

The JigPromptDistanceOptions type exposes the following members.

Constructors
  Name Description
Public method JigPromptDistanceOptions Initializes a new instance of the JigPromptDistanceOptions class
Public method JigPromptDistanceOptions(String) Initializes a new instance of the JigPromptDistanceOptions class
Public method JigPromptDistanceOptions(String, String) Initializes a new instance of the JigPromptDistanceOptions class
Top
Properties
  Name Description
Public property DefaultValue  
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.