Hyper
|
The HyperLinkCollection type exposes the following members.
Name | Description | |
---|---|---|
![]() |
AutoDelete | (Inherited from DisposableWrapper) |
![]() |
Count | Property that represents the count of elements that this collection currently stores. |
![]() |
IsDisposed | (Inherited from DisposableWrapper) |
![]() |
Item | Property that represents an item in the collection at the specified index. |
![]() |
UnmanagedObject | (Inherited from DisposableWrapper) |
Name | Description | |
---|---|---|
![]() |
Add | Adds a HyperLink object to the collection. |
![]() |
Clear | Clears this collection. |
![]() |
Contains | Checks whether this collection contains a HyperLink object that matches the specified HyperLink object. |
![]() |
CopyTo | Copies this collection to the specified array at the specified index. |
![]() |
CreateObjRef | Creates an object that contains all the relevant information
required to generate a proxy used to communicate with a remote
object. (Inherited from MarshalByRefObject) |
![]() |
Dispose | (Inherited from DisposableWrapper) |
![]() |
Equals | (Inherited from DisposableWrapper) |
![]() |
GetEnumerator | Returns an enumerator for this collection. |
![]() |
GetHashCode | (Inherited from DisposableWrapper) |
![]() |
GetLifetimeService | Retrieves the current lifetime service object that controls the
lifetime policy for this instance. (Inherited from MarshalByRefObject) |
![]() |
GetType | Gets the Type of the current
instance. (Inherited from Object) |
![]() |
IndexOf | Returns the index of the HyperLink object in this collection that matches the specified object. |
![]() |
InitializeLifetimeService | Obtains a lifetime service object to control the lifetime
policy for this instance. (Inherited from MarshalByRefObject) |
![]() |
Insert | Inserts the specified HyperLink object to this collection at the specified index. |
![]() |
Remove | Removes the HyperLink object that matches the specified object from the collection. |
![]() |
RemoveAt | Removes the HyperLink object at the specified index collection. |
![]() |
ToString | Returns a string that represents the current object. (Inherited from Object) |
© Bricsys NV. All rights reserved. |