Position2d Class

Inheritance Hierarchy
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public sealed class Position2d : PointEntity2d

The Position2d type exposes the following members.

Constructors
  Name Description
Public method Position2d
Initializes a new instance of the Position2d class
Public method Position2d(Point2d)
Initializes a new instance of the Position2d class
Public method Position2d(Double, Double)
Initializes a new instance of the Position2d class
Top
Properties
  Name Description
Top
Methods
  Name Description
Public methodStatic member Create
Public method Set(Point2d)
Public method Set(Double, Double)
Top
See Also

©  Bricsys NV. All rights reserved.