MemberNodeId Class

This class represents a node Id of the structural member component.
Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.RuntimeRXObject
        Teigha.Aec.DatabaseServicesImpObject
          Teigha.Aec.Structural.DatabaseServicesMemberNodeId

Namespace: Teigha.Aec.Structural.DatabaseServices
Assembly: TA_MgdStructure (in TA_MgdStructure.dll) Version: 0.0.0.0
Syntax
public class MemberNodeId : ImpObject

The MemberNodeId type exposes the following members.

Constructors
  Name Description
Public method MemberNodeId Default constructor for the MemberNodeId class.
Public method MemberNodeId(Int16, RelativeEnd) Constructor for the MemberNodeId class.
Protected method MemberNodeId(IntPtr, Boolean) Initializes a new instance of the MemberNodeId class
Top
Properties
  Name Description
Public property Index Property that represents the node index.
Public property RelativeEnd Property that indicates to which point the node is relative.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.