CellBorders Class

This class represents table cell borders.
Inheritance Hierarchy
SystemObject
  Teigha.DatabaseServicesCellBorders

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public sealed class CellBorders

The CellBorders type exposes the following members.

Properties
  Name Description
Public property Bottom Property that represents a cell border with top or bottom horizontal grid line of the table, depending on flow direction.
Public property Horizontal Property that represents a cell border with all horizontal grid lines except the top and bottom lines.
Public property Left Property that represents a cell border with a grid line at the far left of the table.
Public property Right Property that represents a cell border with a grid line at the far right of the table.
Public property Top Property that represents a cell border with a top or bottom horizontal grid line of the table, depending on the flow direction.
Public property Vertical Property that represents a cell border with all vertical grid lines except lines on the far left and far right of the table.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.