Mesh2dControl Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.BoundaryRepresentationMeshControl
        Teigha.BoundaryRepresentationMesh2dControl

Namespace: Teigha.BoundaryRepresentation
Assembly: TD_MgdBrep (in TD_MgdBrep.dll) Version: 0.0.0.0
Syntax
public sealed class Mesh2dControl : MeshControl

The Mesh2dControl type exposes the following members.

Constructors
  Name Description
Public method Mesh2dControl Initializes a new instance of the Mesh2dControl class
Top
Properties
  Name Description
Public property ElementShape  
Public property MaxAspectRatio  
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.