Tin
|
The TinSurfaceTriangle type exposes the following members.
Name | Description | |
---|---|---|
![]() |
AutoDelete | (Inherited from DisposableWrapper) |
![]() |
Edge1 | |
![]() |
Edge2 | |
![]() |
Edge3 | |
![]() |
IsDisposed | (Inherited from DisposableWrapper) |
![]() |
IsValid | |
![]() |
Surface | (Inherited from TinSurfaceObject) |
![]() |
UnmanagedObject | (Inherited from DisposableWrapper) |
![]() |
Vertex1 | |
![]() |
Vertex2 | |
![]() |
Vertex3 |
Name | Description | |
---|---|---|
![]() |
CompareTo | |
![]() |
CreateObjRef | Creates an object that contains all the relevant information
required to generate a proxy used to communicate with a remote
object. (Inherited from MarshalByRefObject) |
![]() |
DeleteUnmanagedObject | (Overrides TinSurfaceObjectDeleteUnmanagedObject) |
![]() |
Dispose | (Inherited from DisposableWrapper) |
![]() |
Dispose(Boolean) | (Inherited from DisposableWrapper) |
![]() |
Equals | (Overrides DisposableWrapperEquals(Object)) |
![]() |
Finalize | (Inherited from DisposableWrapper) |
![]() |
GetHashCode | (Overrides DisposableWrapperGetHashCode) |
![]() |
GetLifetimeService | Retrieves the current lifetime service object that controls the
lifetime policy for this instance. (Inherited from MarshalByRefObject) |
![]() |
GetType | Gets the Type of the current
instance. (Inherited from Object) |
![]() |
InitializeLifetimeService | Obtains a lifetime service object to control the lifetime
policy for this instance. (Inherited from MarshalByRefObject) |
![]() |
MemberwiseClone | Creates a shallow copy of the current Object. (Inherited from Object) |
![]() |
MemberwiseClone(Boolean) | Creates a shallow copy of the current MarshalByRefObject
object. (Inherited from MarshalByRefObject) |
![]() |
ToString | Returns a string that represents the current object. (Inherited from Object) |
© Bricsys NV. All rights reserved. |