DgnUnderlayItem Class

This class represents DGN underlay items.
Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.DatabaseServicesUnderlayItem
        Teigha.DatabaseServicesDgnUnderlayItem

Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public class DgnUnderlayItem : UnderlayItem

The DgnUnderlayItem type exposes the following members.

Properties
  Name Description
Public property SetShowRasterRef Property that determines whether to show raster images in referenced DGN files.
Public property ShowRasterRef Property that indicates whether to show raster images in referenced DGN files.
Public property UseMasterUnits Property that indicates whether the underlay uses master units in the DGN file when translating from a DGN file to .dwg. If false, subunits are used.
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.