|
Name |
Description |
|
AddContext
|
(Inherited from DBObject.) |
|
AddPersistentReactor
|
(Inherited from DBObject.) |
|
ApplyPartialUndo
|
(Inherited from DBObject.) |
|
AssertNotifyEnabled
|
(Inherited from DBObject.) |
|
AssertReadEnabled
|
(Inherited from DBObject.) |
|
AssertWriteEnabled
|
(Inherited from DBObject.) |
|
Audit
|
(Inherited from DBObject.) |
|
Cancel
|
Obsolete. (Inherited from DBObject.) |
|
Clone
|
(Inherited from RXObject.) |
|
Close
|
Obsolete. (Inherited from DBObject.) |
|
CloseAndPage
|
Obsolete. (Inherited from DBObject.) |
|
CompareTo
|
(Inherited from RXObject.) |
|
CopyFrom(RXObject)
|
(Inherited from RXObject.) |
|
CopyFrom(VisualStyle)
|
|
|
CopyTo
|
|
|
CreateExtensionDictionary
|
(Inherited from DBObject.) |
|
CreateObjRef
|
Creates an object that contains all the
relevant information required to generate a proxy used to
communicate with a remote object.
(Inherited from MarshalByRefObject.) |
|
DecomposeForSave
|
(Inherited from DBObject.) |
|
DeepClone
|
(Inherited from DBObject.) |
|
DeleteUnmanagedObject
|
(Inherited from DBObject.) |
|
DisableUndoRecording
|
(Inherited from DBObject.) |
|
Dispose
|
(Inherited from DisposableWrapper.) |
|
Dispose(Boolean)
|
(Inherited from DBObject.) |
|
DowngradeOpen
|
(Inherited from DBObject.) |
|
DowngradeToNotify
|
(Inherited from DBObject.) |
|
DwgIn
|
(Inherited from DBObject.) |
|
DwgInFields
|
(Inherited from DBObject.) |
|
DwgOut
|
(Inherited from DBObject.) |
|
DwgOutFields
|
(Inherited from DBObject.) |
|
DxfIn
|
(Inherited from DBObject.) |
|
DxfInFields
|
(Inherited from DBObject.) |
|
DxfOut
|
(Inherited from DBObject.) |
|
DxfOutFields
|
(Inherited from DBObject.) |
|
Equals
|
(Inherited from DisposableWrapper.) |
|
Erase
|
(Inherited from DBObject.) |
|
Erase(Boolean)
|
(Inherited from DBObject.) |
|
Finalize
|
(Inherited from DisposableWrapper.) |
|
GetEventExtender
|
(Inherited from DBObject.) |
|
GetField
|
(Inherited from DBObject.) |
|
GetField(String)
|
(Inherited from DBObject.) |
|
GetHashCode
|
(Inherited from DisposableWrapper.) |
|
GetLifetimeService
|
Retrieves the current lifetime service object
that controls the lifetime policy for this instance.
(Inherited from MarshalByRefObject.) |
|
GetObjectSaveVersion(DwgFiler)
|
(Inherited from DBObject.) |
|
GetObjectSaveVersion(DxfFiler)
|
(Inherited from DBObject.) |
|
GetPersistentReactorIds
|
(Inherited from DBObject.) |
|
GetReactors
|
Obsolete. (Inherited from DBObject.) |
|
GetRXClass
|
(Inherited from RXObject.) |
|
GetTrait
|
|
|
GetTraitFlag
|
|
|
GetTransientReactors
|
(Inherited from DBObject.) |
|
GetType
|
Gets the Type of the current instance.
(Inherited from Object.) |
|
GetXDataForApplication
|
(Inherited from DBObject.) |
|
HandOverTo
|
(Inherited from DBObject.) |
|
HasContext
|
(Inherited from DBObject.) |
|
HasPersistentReactor
|
(Inherited from DBObject.) |
|
InitializeLifetimeService
|
Obtains a lifetime service object to control
the lifetime policy for this instance.
(Inherited from MarshalByRefObject.) |
|
MemberwiseClone
|
Creates a shallow copy of the current Object.
(Inherited from Object.) |
|
MemberwiseClone(Boolean)
|
(Inherited from MarshalByRefObject.) |
|
QueryX
|
(Inherited from RXObject.) |
|
ReleaseExtensionDictionary
|
(Inherited from DBObject.) |
|
RemoveContext
|
(Inherited from DBObject.) |
|
RemoveField
|
(Inherited from DBObject.) |
|
RemoveField(String)
|
(Inherited from DBObject.) |
|
RemoveField(ObjectId)
|
(Inherited from DBObject.) |
|
RemovePersistentReactor
|
(Inherited from DBObject.) |
|
ResetScaleDependentProperties
|
(Inherited from DBObject.) |
|
SetAttributes
|
(Inherited from Drawable.) |
|
SetField(Field)
|
(Inherited from DBObject.) |
|
SetField(String,
Field)
|
(Inherited from DBObject.) |
|
SetFromStyle
|
(Inherited from DBObject.) |
|
SetObjectIdsInFlux
|
(Inherited from DBObject.) |
|
SetPaperOrientation
|
(Inherited from DBObject.) |
|
SetTrait(VisualStyleProperty,
Boolean, VisualStyleOperation)
|
|
|
SetTrait(VisualStyleProperty,
Double, VisualStyleOperation)
|
|
|
SetTrait(VisualStyleProperty,
Int32, VisualStyleOperation)
|
|
|
SetTrait(VisualStyleProperty,
Color, VisualStyleOperation)
|
|
|
SetTrait(VisualStyleProperty,
Variant, VisualStyleOperation)
|
|
|
SetTrait(VisualStyleProperty,
Double, Double, Double, VisualStyleOperation)
|
|
|
SetTraitFlag
|
|
|
SubSetAttributes
|
(Inherited from DBObject.) |
|
SubViewportDraw
|
(Inherited from DBObject.) |
|
SubViewportDrawLogicalFlags
|
(Inherited from DBObject.) |
|
SubWorldDraw
|
(Inherited from DBObject.) |
|
SupportsCollection
|
(Inherited from DBObject.) |
|
SwapIdWith
|
(Inherited from DBObject.) |
|
SwapReferences
|
(Inherited from DBObject.) |
|
ToString
|
Returns a string that represents the current
object.
(Inherited from Object.) |
|
UpgradeFromNotify
|
(Inherited from DBObject.) |
|
UpgradeOpen
|
(Inherited from DBObject.) |
|
ViewportDraw
|
(Inherited from Drawable.) |
|
ViewportDrawLogicalFlags
|
(Inherited from Drawable.) |
|
WblockClone
|
(Inherited from DBObject.) |
|
WorldDraw
|
(Inherited from Drawable.) |
|
X
|
(Inherited from RXObject.) |
|
XDataTransformBy
|
(Inherited from DBObject.) |