PaneCollection Class

Inheritance Hierarchy
SystemObject
  Bricscad.WindowsPaneCollection

Namespace: Bricscad.Windows
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public sealed class PaneCollection : IList

The PaneCollection type exposes the following members.

Properties
  Name Description
Public property Count  
Protected property default2  
Public property IsFixedSize  
Public property IsReadOnly  
Protected property IsSynchronized  
Public property Item  
Protected property SyncRoot  
Top
Methods
  Name Description
Protected method Add(Object)  
Public method Add(Pane)  
Public method Clear  
Protected method Contains(Object)  
Public method Contains(Pane)  
Protected method CopyTo(Array, Int32)  
Public method CopyTo(Pane, Int32)  
Public method GetEnumerator  
Protected method IndexOf(Object)  
Public method IndexOf(Pane)  
Public method Insert(Int32, Pane)  
Protected method Insert(Int32, Object)  
Protected method Remove(Object)  
Public method Remove(Pane)  
Public method RemoveAt  
Top
See Also

©  Bricsys NV. All rights reserved.