GisLayer Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.RuntimeRXObject
        Bricscad.CivilCivilSubObjectBase
          Bricscad.CivilGisLayer

Namespace: Bricscad.Civil
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public class GisLayer : CivilSubObjectBase

The GisLayer type exposes the following members.

Constructors
  Name Description
Protected method GisLayer Initializes a new instance of the GisLayer class
Top
Properties
  Name Description
Public property FeatureIds  
Public property GeometryType  
Public property GisLayerSource  
Public property LayerData  
Public property LayerDefinition  
Top
Methods
  Name Description
Public method AddAttribute  
Public method AddFeature  
Public method GetFeature  
Public method HasFeature  
Public method RemoveAttribute  
Public method RemoveFeature  
Public method RemoveFeatures  
Top
See Also

©  Bricsys NV. All rights reserved.