BIMPly Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Bricscad.BimBIMObject
        Bricscad.BimBIMPly

Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version: 24.0.1.0
Syntax
public class BIMPly : BIMObject

The BIMPly type exposes the following members.

Constructors
  Name Description
Public method BIMPly Initializes a new instance of the BIMPly class
Public method BIMPly(BIMPly) Initializes a new instance of the BIMPly class
Public method BIMPly(BIMMaterial, MaterialFunction, Double) Initializes a new instance of the BIMPly class
Top
Properties
  Name Description
Public property Function  
Public property Material  
Public property Thickness  
Top
Methods
  Name Description
Public methodStatic member Cast  
Public method SetToNull
(Overrides BIMObjectSetToNull)
Top
See Also

©  Bricsys NV. All rights reserved.