RxVariant Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.RuntimeRXObject
        Teigha.RuntimeRxVariant

Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public class RxVariant : RXObject

The RxVariant type exposes the following members.

Constructors
  Name Description
Public method RxVariant Initializes a new instance of the RxVariant class
Public method RxVariant(Boolean) Initializes a new instance of the RxVariant class
Public method RxVariant(Byte) Initializes a new instance of the RxVariant class
Public method RxVariant(Double) Initializes a new instance of the RxVariant class
Public method RxVariant(Int16) Initializes a new instance of the RxVariant class
Public method RxVariant(Int32) Initializes a new instance of the RxVariant class
Public method RxVariant(Int64) Initializes a new instance of the RxVariant class
Public method RxVariant(IntPtr) Initializes a new instance of the RxVariant class
Public method RxVariant(RXObject) Initializes a new instance of the RxVariant class
Public method RxVariant(String) Initializes a new instance of the RxVariant class
Public method RxVariant(UInt16) Initializes a new instance of the RxVariant class
Public method RxVariant(UInt32) Initializes a new instance of the RxVariant class
Protected method RxVariant(IntPtr, Boolean) Initializes a new instance of the RxVariant class
Top
Properties
  Name Description
Public property Boolean  
Public property Double  
Public property Int16  
Public property Int32  
Public property Int64  
Public property Int8  
Public property IntPtr  
Public property Str  
Public property Type  
Public property UInt16  
Public property UInt32  
Public property UInt8  
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.