InstanceBasedValue Class

This class represents instance-based values for walls.
Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.RuntimeRXObject
        Teigha.Aec.DatabaseServicesImpObject
          Teigha.Aec.Arch.DatabaseServicesInstanceBasedValue

Namespace: Teigha.Aec.Arch.DatabaseServices
Assembly: TA_MgdArch (in TA_MgdArch.dll) Version: 0.0.0.0
Syntax
public class InstanceBasedValue : ImpObject

The InstanceBasedValue type exposes the following members.

Constructors
  Name Description
Public method InstanceBasedValue Default constructor for the InstanceBasedValue class.
Protected method InstanceBasedValue(IntPtr, Boolean) Initializes a new instance of the InstanceBasedValue class
Top
Properties
  Name Description
Public property BaseValue  
Public property Operand  
Public property OperatorType  
Public property UseInstanceValue  
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.