ViewportTableRecord Class

Inheritance Hierarchy
Namespace:  Teigha.DatabaseServices
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public class ViewportTableRecord : AbstractViewTableRecord

The ViewportTableRecord type exposes the following members.

Constructors
  Name Description
Public method ViewportTableRecord
Initializes a new instance of the ViewportTableRecord class
Protected method ViewportTableRecord(IntPtr, Boolean)
Initializes a new instance of the ViewportTableRecord class
Top
Properties
  Name Description
Public property CircleSides
Public property FastZoomsEnabled
Public property GridAdaptive
Public property GridBoundToLimits
Public property GridEnabled
Public property GridFollow
Public property GridIncrements
Public property GridMajor
Public property GridSubdivisionRestricted
Public property IconAtOrigin
Public property IconEnabled
Public property IsometricSnapEnabled
Public property LowerLeftCorner
Public property SnapAngle
Public property SnapBase
Public property SnapEnabled
Public property SnapIncrements
Public property SnapPair
Public property UcsFollowMode
Public property UcsSavedWithViewport
Public property UpperRightCorner
Top
Methods
  Name Description
Public method GetPreviousBackground
Public method SetPreviousBackground
Top
Events
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.