Overrule Class

Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.RuntimeRXObject
        Teigha.RuntimeOverrule
          More

Namespace: Teigha.Runtime
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public abstract class Overrule : RXObject

The Overrule type exposes the following members.

Properties
  Name Description
Public propertyStatic member Overruling  
Top
Methods
  Name Description
Public methodStatic member AddOverrule  
Public methodStatic member HasOverrule  
Public method IsApplicable  
Public methodStatic member RemoveOverrule  
Public method SetCustomFilter  
Public method SetExtensionDictionaryEntryFilter  
Public method SetIdFilter  
Public method SetNoFilter  
Public method SetXDataFilter  
Top
See Also
Inheritance Hierarchy

©  Bricsys NV. All rights reserved.