Dictionary Class |
The Dictionary type exposes the following members.
Name | Description | |
---|---|---|
![]() |
Dictionary | Initializes a new instance of the Dictionary class |
Name | Description | |
---|---|---|
![]() |
![]() |
Count | |
![]() |
DeletesObjects | |
![]() |
IDictionary_Item | |
![]() |
IsCaseSensitive | |
![]() |
![]() |
IsFixedSize | |
![]() |
IsReadOnly | |
![]() |
IsSorted | |
![]() |
IsSynchronized | |
![]() |
Item | |
![]() |
Keys | |
![]() |
SyncRoot | |
![]() |
![]() |
Values |
Name | Description | |
---|---|---|
![]() |
At(Int32) | |
![]() |
At(String) | |
![]() |
AtKeyAndIdPut | |
![]() |
AtPut(Int32, RXObject) | |
![]() |
AtPut(String, RXObject) | |
![]() |
AtPut(String, RXObject, Int32) | |
![]() |
![]() |
![]() |
Contains(Int32) | |
![]() |
Contains(String) | |
![]() |
![]() |
CopyTo | |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
![]() |
GetEnumerator | |
![]() |
![]() |
![]() |
![]() |
![]() |
ICollection_CopyTo | |
![]() |
IdAt | |
![]() |
IDictionary_Add | |
![]() |
IDictionary_Clear | |
![]() |
IDictionary_Contains | |
![]() |
IDictionary_Remove | |
![]() |
IEnumerable_GetEnumerator | |
![]() |
![]() |
KeyAt | |
![]() |
![]() |
![]() |
![]() |
Remove(Int32) | |
![]() |
Remove(String) | |
![]() |
ResetKey(Int32, String) | |
![]() |
ResetKey(String, String) | |
![]() |
![]() |
© Bricsys NV. All rights reserved. |