NurbSurface Class |
The NurbSurface type exposes the following members.
Name | Description | |
---|---|---|
![]() |
NurbSurface |
Initializes a new instance of the NurbSurface class
|
![]() |
NurbSurface(Int32, Int32, Int32, Int32, Int32, Int32, Point3dCollection, DoubleCollection, KnotCollection, KnotCollection) |
Initializes a new instance of the NurbSurface class
|
![]() |
NurbSurface(Int32, Int32, Int32, Int32, Int32, Int32, Point3dCollection, DoubleCollection, KnotCollection, KnotCollection, Tolerance) |
Initializes a new instance of the NurbSurface class
|
Name | Description | |
---|---|---|
![]() |
AutoDelete | (Inherited from DisposableWrapper.) |
![]() |
ControlPoints | |
![]() |
DegreeInU | |
![]() |
DegreeInV | |
![]() |
IsDisposed | (Inherited from DisposableWrapper.) |
![]() |
IsNormalReversed | (Inherited from Surface.) |
![]() |
IsPeriodicInU | |
![]() |
IsPeriodicInV | |
![]() |
IsRationalInU | |
![]() |
IsRationalInV | |
![]() |
NumControlPointsInU | |
![]() |
NumControlPointsInV | |
![]() |
NumKnotsInU | |
![]() |
NumKnotsInV | |
![]() |
PeriodicInU | |
![]() |
PeriodicInV | |
![]() |
ReverseNormal | (Inherited from Surface.) |
![]() |
SingularityInU | |
![]() |
SingularityInV | |
![]() |
UKnots | |
![]() |
UnmanagedObject | (Inherited from DisposableWrapper.) |
![]() |
VKnots | |
![]() |
Weights |
© Bricsys NV. All rights reserved. |