MentalRayRenderSettingsTraits2 Class

This class represents render settings for the Mental Ray Renderer.
Inheritance Hierarchy
SystemObject
  SystemMarshalByRefObject
    Teigha.RuntimeDisposableWrapper
      Teigha.RuntimeRXObject
        Teigha.GraphicsInterfaceDrawableTraits
          Teigha.GraphicsInterfaceSubEntityTraits
            Teigha.GraphicsInterfaceNonEntityTraits
              Teigha.GraphicsInterfaceRenderSettingsTraits
                Teigha.GraphicsInterfaceMentalRayRenderSettingsTraits
                  Teigha.GraphicsInterfaceMentalRayRenderSettingsTraits2

Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public abstract class MentalRayRenderSettingsTraits2 : MentalRayRenderSettingsTraits

The MentalRayRenderSettingsTraits2 type exposes the following members.

Constructors
  Name Description
Protected method MentalRayRenderSettingsTraits2 Initializes a new instance of the MentalRayRenderSettingsTraits2 class
Top
Properties
  Name Description
Public property ExposureType  
Public property FinalGatheringMode  
Public property ShadowSamplingMultiplier  
Top
Methods
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.